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1 Provider Portal – Dialysis Overview 
The Provider Portal gives medical providers access to EOB, EOP and Authorization information sent 
by the VA.  All information can be printed and saved.   
This document provides step-by-step instructions for using the Provider Portal.  For additional issues 
and information about the Provider Portal, contact the VA Financial Services Center (FSC) Customer 
Service Help Desk at 877-353-9791 Option 1 or vafsc.EOB4U@va.gov . 

NOTE: For eCAMS claim support, the contact is eCamsHDsupport@va.gov 

Public Website link: https://www.vahcps.fsc.va.gov/Login.aspx  

1.1 System Requirements 
Ensure you meet the following requirements prior to creating an account on the Provider Portal: 

• Internet Explorer Version 7.0 or later
• Google Chrome
• Microsoft Edge
• Windows XP or later
• A valid email address
• A current business relationship with the VA, which includes a Tax ID number and a check/EFT

number from existing transactions with the VA medical facilities.
• SAM.gov approved registration
• ID.me account
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2 New Account Request 
Once the user has an established ID.me account, the user may request an account in the Provider 
Portal. 

2.1 ID.me Access 
All users will need to log into ID.me to access the Provider Portal.  Users can download the complete 
ID.me instruction guide under the “?” in Provider Portal.  For more information and support with 
ID.me, please use this link https://help.ID.me/hc/en-us  (you will be redirected to ID.me support 
website).  

1. To sign up or register your ID.me account with the Provider Portal, select “Log On (SSOe)”
from the Provider Portal page (you will be redirected to the IAM SSOe AccessVA site)

Figure 1. Provider Portal Splash Page 

2. Select “Sign in with ID.me”

Figure 2. IAM SSOe Splash Page 

3. Select “Accept” (you will be redirected to the ID.me log in page)
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Figure 3. Authorized Use Only 

4. Sign In or Sign up for an account through the ID.me page

Figure 4. ID.me Log In Page 

5. After successful log in with ID.me, ID.me will automatically direct you to the Provider Portal.
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2.2 Request Provider Access 
The VA requires this step to validate that each user should be allowed access to the system.  It also 
allows the VA to determine which claims or authorizations the user should have access.   

The Provider will send an email to vafsc.EOB4U@va.gov or call VA Financial Services Center (FSC) 
Customer Service Help Desk at 877-353-9791 Option 1.  

Note: A valid SAMs Registration number must be provided in the request. 

2.2.1 Complete Security Training 

To gain access to the Provider Portal System the user must complete the “Information and Security 
Awareness” and the “VHA Privacy Training”.   

1. Select the links to open the PDF documents.

Figure 5. VA Privacy and Security Awareness Training 

2. After completing the training, check the boxes certifying training has been completed.

3. Then select the “I have completed training” button.
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3 Provider Portal Home 
Based on access granted, menus will be available on Provider Portal. 

3.1 Provider Portal Menus 
This is the home page with all menus expanded.  During registration, each user designates the access 
they need.  Users will either have access to Medical Authorizations, EOBs, EOPs or all three.  All users 
have access to “My Profile” and “Help” dropdown options.   

9 

Figure 6. Provider Portal Menu 

Note: The logout link is found in the upper right corner of screen. 
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4 Medical Authorizations 
The provider will be able to search and print the 7079 and Provider Letter for all approved Dialysis 
Authorizations. 

4.1 Medical Authorizations Search 
The Medical Authorizations option allows the user to search for authorizations created by all VA 
Medical Centers.  Each of the fields in the section helps you narrow your search. The more 
information you can enter in these fields, the more precise your search will be in locating the desired 
authorizations. 

1. From the Medical Authorizations menu tab, enter the Patient Information and Authorization
information in order to perform a search.

NOTE: The Provider NPI field initially displays your NPI number. If you have more than one NPI 
number, you can select the desired number from the drop-down list. 

Figure 7. Search for Authorization 

2. Enter as much information as you have in the fields provided.

NOTE: In the Date fields, you can enter a specific date (in mm/dd/yyyy format) or use the 
calendar icons to search for and select a date. 

3. To locate authorizations for a specific patient, enter the patient information.

Select Search button.4.
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This screen displays a list of authorization records the system found based on the search criteria you 
entered. 

Figure 8. Authorization Search Results

To sort the claims by one of the column headings, simply select the desired column heading to sort
in that order. For example, to sort the authorizations in Authorization Number order, click on the
Authorization Number column heading.

The system displays the total number of authorizations (records) it found at the bottom of the 
screen. To page through the claims, click on a page number link to display that page.

4.1.1  View Authorization (7079) Form 

From the list of authorizations, you can print one or more authorization (7079) forms. 

1. To display 7079 forms for all records listed, select the checkbox at the top of  the Print
column.

This selects all the records. 

2. To choose a specific record, select the checkbox for that record.

3. Select the Print 7079 button.

The system displays a File Download window where you can either open or save the 
Authorization (7079). 
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Figure 9. Open/Save PDF 

4. To save the 7079 to your PC or server, select Save and follow the prompts.

5. To view the 7079, select Open.

The 7079 opens in a separate window as a .pdf file. 

Figure 10. Authorization (7079) PDF 

4.1.1.1 Print Authorization 
To print the authorization(s), from the displayed .pdf in Adobe Reader, click on the File menu, click 
on Print, then follow the prompts, or simply click on the print icon  and click on OK. 

To close the .pdf, click on the close icon in the top right corner of the .pdf screen. 
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4.1.1.2 Save Authorization 

To save the authorization(s) to your PC or network hard drive, from the displayed pdf in Adobe 
Reader, click on the File menu, click on Save a Copy, then follow the prompts, or simply click on the 
save icon  and click on OK. 

To close the .pdf, click on the close icon  in the top right corner of the .pdf screen. 

4.1.2 View Authorization and Provider Letters 

The system gives you a way to print both the authorization (7079) form and the provider letter at 
the same time.  

1. To display 7079 forms for all records listed, select the checkbox at the top of  the Print
column.

This selects all the records. 

2. To choose a specific record, select the checkbox for that record.

3. Select the Print 7079 and Provider Letter button.

The system displays both the 7079 and the provider letter in an Adobe Reader .pdf screen. From this 
screen you can print the form or save it to your PC or network hard drive. 

Figure 11. Open/Save PDF 

4.1.2.1 Save the Authorization and Letter 

To save the authorization(s) to your PC or network hard drive, from the displayed pdf in Adobe 
Reader, click on the File menu, click on Save a Copy, then follow the prompts, or simply click on the 
save icon  and click on OK. 

To close the .pdf, click on the close icon  in the top right corner of the .pdf screen. 
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5 EOB and Medical Payments 
The EOB Search screen is your main entry into locating contracted dialysis claim EOBs, non-Dialysis 
claim EOBs, and eCAMS EOPs (Explanation of Payment). It is from this screen that you enter as much 
information as you can in order to locate specific claim EOBs and EOPs. 

Figure 12. Search for Explanation of Benefits 
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5.1 Search for Contracted Dialysis EOBs 
To search for a claim and its associated EOB(s), follow these steps: 

1. Select EOB/Claims from the menu bar at the top of any screen in the Staff Portal.

2. Choose Contracted Dialysis from the EOB Search  drop-down menu.

Figure 13. Contract Dialysis EOB Search 

3. Enter the desired search criteria.

• The Provider Tax ID for your account is prepopulated.  If you have more than one, use
the drop down menu to navigate between Provider Tax IDs

• Blank Search—Do not enter any search criteria, just click search.  The results will display
all dialysis EOBs.  If there are more than 200 EOBs, enter at least one search criterion

• Criteria Search—Enter a single criterion or more to limit the search results.  Key enter or
click search for results to appear

The desired Search Results will appear. 
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Figure 14. Search Results 
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Sort by Headers 

Click on the header name to sort by that category.  In this image the data is sorted by Claim Status. 

Figure 15. Results Sorted by Claim Status 

NOTE: You can select the header again to reverse the sort order. 

5.2 Search for Non-Dialysis EOB 

To search for a claim and its associated EOB(s), follow these steps: 

1. Select EOB/Claims from the menu bar at the top of any screen in the Provider Portal.

2. Choose Non-Dialysis EOBs from the EOB Search  drop-down menu.

Figure 16. Search for Non-Dialysis EOBs 
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3. Enter the desired search criteria.

• Veteran’s Last Name

• The Provider Tax ID for your account is prepopulated.  If you have more than one, use
the drop down menu to navigate between Provider Tax IDs

• Check/Trace Number

• Date of Payment

• Blank Search—Do not enter any search criteria, just click search.  The results will display
all dialysis EOBs.  If there are more than 200 EOBs, enter at least one search criterion

• To narrow down your search by date of payment, enter a specific date in the Date of
Payment On or After and/or in the Date of Payment On or Before field(s) in mm/dd/yyyy
format.

Note: You can also use the calendar icons to search for and select a date. You do not need to 
enter a date in both fields, but keep in mind the less information you enter, the longer the list of 
returned results will be. 

The desired Search Results will appear. 

Figure 17. Search Results 

4. To View/Print/Save EOBs from the Search Results select “View EOB” to open the .PDF
document.

Figure 18. Open/Save EOB 
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5.3 Search for eCAMS EOPs 

To search for a claim and its associated EOB(s), follow these steps: 

1. Select EOB/Claims from the menu bar at the top of any screen in the Provider Portal.

2. Choose eCAMS EOP Search from the EOB Search  drop-down menu.

Figure 19. Search for eCAMS EOPs 

3. Enter the desired search criteria.

• Tax ID for the Provider claim EOP you want to search into the Tax ID box.

o Note: If you want to see all EOPs associated with the Provider Tax ID, you can leave
the remaining fields bland and select the Search button.

• To narrow down your search by date of payment (EOP date), enter a specific date in the
Date of Payment On or After and/or in the Date of Payment On or Before field(s) in
mm/dd/yyyy format.

o Note: You can also use the calendar icons to search for and select a date. You do not
need to enter a date in both fields, but keep in mind the less information you enter,
the longer the list of returned results will be.

• To narrow down your search by check or trace number, enter a specific check or trace
number in the Check/EFT Number field after selecting the Provider tax ID.

4. Select the Search button.

Figure 20. eCAMS EOP Search Results 
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5. To View/Print/Save EOPs from the Search Results, select “View EOB” to open the .PDF
document.

Figure 21. Open/Save eCAMS Search Results PDF 
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6 My Profile 
The My Profile page allows the user to have the opportunity to view your Account Information, VA 
Training details, Provider Access, and Request History for access. 

Figure 22. My Profile Page 
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7 Help (?) 
The Help menu gives you access to resources that can assist you when using the Provider 
Portal system.   

7.1 FAQ 
The FAQ section provides answers to commonly asked user questions about the Provider Portal 

1. From Help drop-down menu, select FAQ.

Figure 23. Frequently Asked Questions (FAQs) 

7.2 User Guide 
1. Select User Guide from the “?” drop-down menu.

The system displays a File Download window where you can either open or save the User Guide. 

Figure 24. File Download Window 

2. To save the User Guide to your PC or server, select Save and follow the prompts.

3. To view the User Guide, select Open.

The User Guide opens in a separate window as a .pdf file. 

7.3 Contact Us 
If you encounter any issues with the portal, contact the VA Customer Service Help Desk. Their 
contact information is always available from the Help menu.   

1. From Help drop-down menu, select Contact Us.

Figure 25. Contact Us 
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8 Approved 

5/4/2021

X Larry Shanahan

Signed by: people

Larry Shanahan 

Supervisor, Dialysis 

Financial Services Center 

Department of Veterans Affairs 
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